No connection to the lock
When your phone can't connect to your lock, the lock might not open or respond as you expect. In this article you can see how to recognize a missing connection, the most common causes, and the steps to quickly restore the connection.
Signs you are not connected
- The lock starts the emergency code sequence when you try to open with the lock button.
- The app shows that you are not connected.
- You are not able to disarm the alarm.
Common causes
- The app doesn't have Bluetooth permissions.
- Your phone has Bluetooth disabled.
- You are too far from the lock.
- Someone else is connected with your lock.
- Your lock battery is empty.
How to fix it
- Move closer
Stand within a few meters of the lock.
- Check if Bluetooth is enabled on your phone
Make sure Bluetooth permissions on your phone are enabled.
- Check the app's permissions
Check if your app has permissions to use Bluetooth.
- Make sure only one phone is connected
Only one phone can be connected at a time.
- Restart the app
Force close the app and reopen it.
- Check lock battery
If the lock is unresponsive, charge the lock for a few minutes and try again.
- Restart your phone
Restart your phone and retry to connect.
Still not connecting
Updated on: 09/12/2025
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